Diagnos lockups

Live forum: /viewtopic.php?t=176


15-09-2005 16:34:41

I seem to be locking up on this computer. I've swapped ram and that hasn't fixed it. I was just wondering if maybe there is a log somewhere that might help me. I don't know exactly what is freezing but I can tell you that I can't even ctrl+alt+backspace out of X when it happens. I've tried letting it sit for a bit but that doesn't work either. -/


15-09-2005 19:54:44

how about ctrl-alt F1-F12 can you get to a regular console?

If so it might be a video driver crapping out or not coming back after a screen blanking with DPMS, etc.


16-09-2005 08:04:59

Next time it locks up I'll do that. Thx wolfie.


16-09-2005 13:08:19

Just some random ideas for you.

Since you have checked memory it may not be that.

Do you have any Capacitors on the mother board that are bulging or leaking?
Do you have a good quality PowerSupply of the right size?

Just my extra .02


17-09-2005 17:13:56

Wolfie, no it didn't work ;-D

Mr. Green. 420 Watt Enermax. I've tried another PSU. After inspection, no leaky bulging capacitors -(



18-09-2005 15:55:54

Sometimes I get X in a weird state where I can not do anything, but I am able to telnet/ssh into the box, then I su and kill X.

Can you telnet/ssh into the box when this happens?


21-09-2005 10:44:33

Well I got my line conditioner and plugged it in. The outlet it is on fluctuates bad. I switched outlets and I've been running strong. heh.

I do have another prob though. Its really just an irritant. Sometimes when using my mouse it simply jumps to another point of the screen.


21-09-2005 12:06:00

I have noticed that with FC2. This I think is due to Xorg. I usually see that under high cpu load mostly. I have not seen this with XFree86.


21-09-2005 12:19:44

Ubuntu uses X.org and I figured it was related. Its only done serious harm once. I was typing and clicking all at the same time and I went to click on somethine then hit enter and it ended up closing the window and confirming losing my work -/